Une erreur s'est produite lors de l'installation: The service did not start due to a logon failure : Différence entre versions

De NetExplorer - Base de connaissance
Sauter à la navigation Sauter à la recherche
Ligne 2 : Ligne 2 :
 
[[Category: Administration]]  
 
[[Category: Administration]]  
 
[[Category:Messages d’erreurs]]
 
[[Category:Messages d’erreurs]]
Suite à la souscription de votre abonnement de NetSync en mode service, vous souhaitez l'activer sur votre serveur mais vous lorsque vous renseignez vos identifiants Windows vous prenez:
+
Suite à la souscription de votre abonnement de NetSync en mode service, vous souhaitez l'activer sur votre serveur mais lorsque vous renseignez vos identifiants Windows vous prenez:
 
<center>[[Fichier:The service did not start.png]]</center>
 
<center>[[Fichier:The service did not start.png]]</center>
  

Version du 4 avril 2018 à 11:50

Suite à la souscription de votre abonnement de NetSync en mode service, vous souhaitez l'activer sur votre serveur mais lorsque vous renseignez vos identifiants Windows vous prenez:

The service did not start.png


Deux vérifications s'imposent:
1/ Est-ce que vos identifiants sont corrects ?
Le compte utilisé ici peut être local ou admin, ce n'est pas gênant.


2/ Si vos identifiants sont corrects et que l'erreur persiste, il faut vérifier comment s'authentifient les services sur votre serveur.
Pour cela:

  • Ouvrez l'application Services de Windows,
  • Prenez un service au hasard et clic-droit Propriétés,
  • Dans l'onglet Connexion, cliquez sur l'option Ce compte et renseignez les informations d'un compte.
  • Faites Appliquer et OK.
  • Vérifiez ce que Windows a mis dans la rubrique Ce compte.

Exemple: au lieu de mettre appli\u_netsync par exemple, il a mis .\u_netsync
Si c'est le cas alors dans votre identifiant au lieu de mettre appli\, mettez .\ suivi de votre nom et renseignez le mot de passe correspondant.
Retentez de vous authentifier pour activer le mode service.